Mac系统下brew安装指定版本的nodejs小笔记

因为本地要调试一个node小项目,所以在自己的mac上安装一个nodejs,并做个小笔记

一、安装brew

这个我就不废话了,假设你的Mac上已经安装好了。


二、安装nodejs

运行brew install node 即可,但是这样安装的node是最新node,最新的好像已经6.x了,

但是这个不是我想要的版本,我希望下周最新的4系列的稳定版本。


三、安装指定版本的node
1、需要安装homebrew-version
brew tap homebrew/versions

2、查看可安装的node版本
brew install homebrew/versions/node


3、选择按一个node的版本

brew install homebrew/versions/node5

这样就可以成功安装node5.x版本

但是,我选择的4系列最新的:

brew install homebrew/versions/node4-lts


关键词: brew , nodejs

上一篇: Aiiphp框架测试版发布,欢迎测试!
下一篇: 安卓微信浏览器中location.href失效的问题

目前还没有人评论,您发表点看法?
发表评论

评论内容 (必填):